APM Traces not linked to RUM Events

Incident Report for Datadog Govcloud

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 20:18 EDT

Investigating

We are investigating an issue preventing RUM events from being linked to APM traces. As a result of this, users will be unable to see APM traces within their RUM events.
Posted Apr 11, 2025 - 19:53 EDT
This incident affected: RUM.