Delays in processing log monitors

Incident Report for Datadog Govcloud

Resolved

This incident has been resolved.
Posted Sep 05, 2023 - 14:19 EDT

Monitoring

We have deployed a fix and we are monitoring the results. We will provide another update once the issue is fully resolved.
Posted Sep 05, 2023 - 14:12 EDT

Investigating

We are investigating delays in Monitors Notifications for log monitors, which began at 16:18 UTC.
Posted Sep 05, 2023 - 13:28 EDT
This incident affected: Log Management and Monitors.