Delayed Metrics

Incident Report for Datadog Govcloud

Resolved

This incident has been resolved.
Posted Jul 06, 2024 - 11:58 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2024 - 11:45 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 06, 2024 - 11:40 EDT

Investigating

We are investigating increased latency processing Metrics.
As a result of this issue, some users may see delays or gaps for metrics on graphs.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Jul 06, 2024 - 11:34 EDT
This incident affected: Metrics and Infra Monitoring.