Web Application / API Issues

Incident Report for Datadog Govcloud

Resolved

This incident has been resolved.
Posted Aug 02, 2024 - 14:45 EDT

Investigating

We are investigating loading issues on our web application. As a result, some users might be getting errors when loading the web application, or pages will be missing certain elements.

Please note that data processing and alerts are not affected by this incident.
Posted Aug 02, 2024 - 14:37 EDT
This incident affected: Web Application.