Delayed Metrics

Incident Report for Datadog Govcloud

Resolved

This incident has been resolved.
Posted Feb 08, 2025 - 16:45 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2025 - 16:37 EST

Update

We are continuing to work on a fix for this issue.
Posted Feb 08, 2025 - 16:19 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 08, 2025 - 15:48 EST

Investigating

We are investigating increased latency processing Metrics.
As a result of this issue, some users may see delays or gaps for metrics on graphs.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Feb 08, 2025 - 15:09 EST
This incident affected: Metrics and Infra Monitoring and Monitors.