Issues with Loading Dashboards

Incident Report for Datadog Govcloud

Resolved

This issue is now resolved. Our investigation revealed that only a small subset of customers were impacted by this incident.
Posted May 29, 2023 - 07:22 EDT

Update

We've partially mitigated the issue, and Logs pages are now fully available. Errors loading Dashboards persist while we continue to work towards full resolution
Posted May 29, 2023 - 06:12 EDT

Identified

We've identified an issue causing failures on a subset of pages on the web application, including Dashboards and Logs Explorer. Data ingestion and alerting are unaffected
Posted May 29, 2023 - 05:01 EDT

Investigating

We are investigating an issue with loading dashboards. As a result, dashboard pages may return errors.
Posted May 29, 2023 - 04:14 EDT
This incident affected: Web Application.