Delayed Monitors Notifications
Incident Report for Datadog Govcloud
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 12:03 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2025 - 11:23 EST
Identified
We are investigating delays in Monitors Notifications, which began at 15:07.
Posted Feb 04, 2025 - 11:07 EST
This incident affected: Monitors.