A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2023 - 10:05 EDT
Update
Fix has been rolled out and we are currently monitoring to confirm full resolution.
Posted Oct 04, 2023 - 09:15 EDT
Update
We have successfully tested a fix for this issue and are currently deploying it to resolve this incident.
Posted Oct 04, 2023 - 09:05 EDT
Update
We're still working on a fix for historical data impacted by this incident.
Posted Oct 04, 2023 - 08:19 EDT
Update
We're still working on a fix for historical data impacted by this incident.
Posted Oct 04, 2023 - 07:28 EDT
Identified
We have identified an issue for querying on logs timestamped between 2023-10-02 16:40 UTC and 2023-10-03 20:40 UTC. A fix for this issue is currently being tested. All queries on logs with timestamps from outside of this timeframe are working as expected.
Posted Oct 04, 2023 - 06:04 EDT
This incident affected: Log Management and Monitors.