Metrics Issues

Incident Report for Datadog Govcloud

Resolved

The incident has been resolved.
Posted Apr 25, 2024 - 15:47 EDT

Identified

The issue has been identified and a fix is being implemented
Posted Apr 25, 2024 - 15:20 EDT

Investigating

We are investigating increased latency processing Metrics.
As a result of this issue, some users may see delays or gaps for metrics on graphs.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Apr 25, 2024 - 14:43 EDT
This incident affected: Metrics and Infra Monitoring.